Search found 12 matches

by smokinjo
Tue Jan 31, 2017 1:29 pm
Forum: Support
Topic: Thunderbird plug in broken - Ubuntu 16.04(but not for 14.04)
Replies: 1
Views: 1032

Thunderbird plug in broken - Ubuntu 16.04(but not for 14.04)

After trying various combinations, on multiple machines, it seems to be that the opacus plug in works great for Ubuntu 14.04, but breaks in 16.04. I can not vouch for other flavors of Linux, but Ubuntu, this is the case. Has anyone else experienced this? Are the developers aware of this? Thanks for ...
by smokinjo
Sat Jan 28, 2017 7:46 pm
Forum: Support
Topic: TBird plug in for Thunderbird - on Ubuntu - can not get to w
Replies: 3
Views: 1654

Re: TBird plug in for Thunderbird - on Ubuntu - can not get

Hello all, I tested my a new idea. I currently use Ubuntu 16.04. I happen to have another machine that still uses 14.04. It turns out that using Ubuntu 14.04 allows me to use Opacus 1.6.2 Has anyone successfully made it work with Ubuntu 16.04? I installed one of the other versions (professional) whi...
by smokinjo
Sat Jan 28, 2017 4:27 am
Forum: Support
Topic: TBird plug in for Thunderbird - on Ubuntu - can not get to w
Replies: 3
Views: 1654

Re: TBird plug in for Thunderbird - on Ubuntu - can not get

One more try? Anybody can assist me in my issue with the Thunderbird plug in on Ubuntu. If anyone can help me figure out why the plug in does not work on my Ubuntu. I have the same issue on three different installations of Ubuntu. I press the send and archive button, and nothing happens. Thanks Joseph
by smokinjo
Sat Jan 14, 2017 4:40 pm
Forum: Support
Topic: TBird plug in for Thunderbird - on Ubuntu - can not get to w
Replies: 3
Views: 1654

Re: TBird plug in for Thunderbird - on Ubuntu - can not get

Just checking in to see in anyone has any ideas. i am still stuck.

I am trying to switch to Linux, but being that I use thisplug in, it it a stumbling block for my complete switch.

Ideas anyone?

Thanks

Joe
by smokinjo
Tue Jan 03, 2017 6:46 pm
Forum: Support
Topic: TBird plug in for Thunderbird - on Ubuntu - can not get to w
Replies: 3
Views: 1654

TBird plug in for Thunderbird - on Ubuntu - can not get to w

Hello all, I have been trying with no success with making the Thunderbird Opacus plug in work on my Ubuntu machine. This is in contrary to my complete success on Windows and Mac machines. I have 3 different versions installed on my Ubuntu machine, with only 1 active at any given time to test things....
by smokinjo
Tue Nov 29, 2016 11:46 pm
Forum: Support
Topic: Successful install, but nothinn works
Replies: 5
Views: 8721

Re: Successful install, but nothinn works

Hello John I just saw your message, and I went to look for the 1.02 version. It seems to be v1.03. I found the buttons to add, and they were added just fine. But, they do not seem to work when pressed, where as the "send" button works fine. Can you please confirm which version to use: 1.61 1.18 1.03...
by smokinjo
Sat Sep 03, 2016 8:00 pm
Forum: Support
Topic: Successful install, but nothinn works
Replies: 5
Views: 8721

Re: Successful install, but nothinn works

Hello again, I found a new version fo Opacus plug-in in the THuindrbird add0-on library. But, this one is v1.02. It plug-in. I configure the preferences, and the "test" works fine. But, no send/archive button appears. What is the right version to use with Ubuntu? I am using it with SuiteCRM 7.x. Tha...
by smokinjo
Sat Aug 06, 2016 12:28 pm
Forum: Support
Topic: Successful install, but nothinn works
Replies: 5
Views: 8721

Re: Successful install, but nothinn works

I am still at a loss for why it does not work. I have tried re-installinbg the plug in.

Still not working.

Any hints would be appreciated.

Thanks

JOe
by smokinjo
Sat Jul 30, 2016 1:47 am
Forum: Support
Topic: Successful install, but nothinn works
Replies: 5
Views: 8721

Re: Successful install, but nothinn works

I am back in the country and have taken more time to look things over. v1.1.8 was not the right version for SuiteCRM. I grabbed the version 1.6.1, this was listed for use with SuiteCRM. The plug in still in stalls just fine. I am able to enter my credentials. But, when I try to archive, the window o...
by smokinjo
Wed Jun 15, 2016 8:43 pm
Forum: Support
Topic: Successful install, but nothinn works
Replies: 5
Views: 8721

Successful install, but nothinn works

Hello I have been using the Opacus Thunderbird plug in for awhile on my Mac and Windows machines. Works well. I am making the move towards Linux. Problem is that while I install it correctly and enter my credentials, nothing works... I see all the various buttons and menu drop downs. But, when I use...