Page 1 of 1

Successful install, but nothinn works

Posted: Wed Jun 15, 2016 8:43 pm
by smokinjo

I have been using the Opacus Thunderbird plug in for awhile on my Mac and Windows machines. Works well.

I am making the move towards Linux. Problem is that while I install it correctly and enter my credentials, nothing works...

I see all the various buttons and menu drop downs. But, when I use them, they do not react. I click on the archive button, and it does nothing. I use the drop down menu instead, and it does not react.

But, to confirm things, there is a test button. It shows all is configured.

There are two opacus plug ins that I tried:

It turns out that in 1.6.1, the dialog window come sup and pretends like it will go to the next step. I search for the email and the search button grays out, and nothing happens.

No luck yet.

Any ideas?


Re: Successful install, but nothinn works

Posted: Sat Jul 30, 2016 1:47 am
by smokinjo
I am back in the country and have taken more time to look things over.

v1.1.8 was not the right version for SuiteCRM. I grabbed the version 1.6.1, this was listed for use with SuiteCRM.

The plug in still in stalls just fine. I am able to enter my credentials. But, when I try to archive, the window opens asking me to choose the category: lead, contact, account, etc...

But, from there I still get the non-response from TBird to even start searching. In about 30 second,s I get a note saying that My credentials are incorrect in someway.

I have checked, and rechecked the credentials. They are fine.

The same plug in works for on Windows, and Mac. But, using Ubuntu, it blocks here.

Thanks for any feedback that can lead to working:)


Re: Successful install, but nothinn works

Posted: Sat Aug 06, 2016 12:28 pm
by smokinjo
I am still at a loss for why it does not work. I have tried re-installinbg the plug in.

Still not working.

Any hints would be appreciated.



Re: Successful install, but nothinn works

Posted: Sat Sep 03, 2016 8:00 pm
by smokinjo
Hello again,

I found a new version fo Opacus plug-in in the THuindrbird add0-on library.

But, this one is v1.02.

It plug-in. I configure the preferences, and the "test" works fine.
But, no send/archive button appears.

What is the right version to use with Ubuntu? I am using it with SuiteCRM 7.x.

Thanks for any feedback. Still at a loss to make ti work.



Re: Successful install, but nothinn works

Posted: Fri Oct 21, 2016 9:18 pm
by opacus.jon
Joseph, sorry for the delay in responding. With version 1.0.2 you can drag the buttons on to the main Thunderbird window by right-clicking in the toolbar and selecting "Customize".

Re: Successful install, but nothinn works

Posted: Tue Nov 29, 2016 11:46 pm
by smokinjo
Hello John

I just saw your message, and I went to look for the 1.02 version.

It seems to be v1.03.

I found the buttons to add, and they were added just fine.

But, they do not seem to work when pressed, where as the "send" button works fine.

Can you please confirm which version to use:

I have tried all three of them with out getting either of them to work, but before spending more time, please confirm which version to use, so that troubleshoot the right version.