TBird plug in for Thunderbird - on Ubuntu - can not get to w

Got a problem with the Opacus SugarCRM Thunderbird Plugin ? Please post it here
Post Reply
smokinjo
Posts: 12
Joined: Fri Jun 20, 2014 2:15 am

TBird plug in for Thunderbird - on Ubuntu - can not get to w

Post by smokinjo » Tue Jan 03, 2017 6:46 pm

Hello all,

I have been trying with no success with making the Thunderbird Opacus plug in work on my Ubuntu machine.

This is in contrary to my complete success on Windows and Mac machines.

I have 3 different versions installed on my Ubuntu machine, with only 1 active at any given time to test things.:
1.03
1.13
1.62

To start with. which is the right version that I should be using. According to the descriptions, all should work.

The only once that has the "send and archive" buttons on the outgoing email is the v1.6.2.

When I click "send", the message will send just fine. When I click "send & Archive", nothing happens.

The other two versions do not have these buttons.

Any help would be appreciated. This problem has been plaguing me for 6 months, and my switch to Ubuntu is impeded by this seemingly simple issue.

Thanks

Joseph

smokinjo
Posts: 12
Joined: Fri Jun 20, 2014 2:15 am

Re: TBird plug in for Thunderbird - on Ubuntu - can not get

Post by smokinjo » Sat Jan 14, 2017 4:40 pm

Just checking in to see in anyone has any ideas. i am still stuck.

I am trying to switch to Linux, but being that I use thisplug in, it it a stumbling block for my complete switch.

Ideas anyone?

Thanks

Joe

smokinjo
Posts: 12
Joined: Fri Jun 20, 2014 2:15 am

Re: TBird plug in for Thunderbird - on Ubuntu - can not get

Post by smokinjo » Sat Jan 28, 2017 4:27 am

One more try?

Anybody can assist me in my issue with the Thunderbird plug in on Ubuntu.

If anyone can help me figure out why the plug in does not work on my Ubuntu. I have the same issue on three different installations of Ubuntu.

I press the send and archive button, and nothing happens.

Thanks

Joseph

smokinjo
Posts: 12
Joined: Fri Jun 20, 2014 2:15 am

Re: TBird plug in for Thunderbird - on Ubuntu - can not get

Post by smokinjo » Sat Jan 28, 2017 7:46 pm

Hello all,

I tested my a new idea.

I currently use Ubuntu 16.04. I happen to have another machine that still uses 14.04.

It turns out that using Ubuntu 14.04 allows me to use Opacus 1.6.2


Has anyone successfully made it work with Ubuntu 16.04?

I installed one of the other versions (professional) while using v 14.04 and when I enter the server log in info, it tests fine. I tried "test settings" function on 16,04, and it does not work on the test settings.

Thanks for other experiences between v14.04 and v16.04.

Joseph

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest