Thunderbird plug in broken - Ubuntu 16.04(but not for 14.04)

Got a problem with the Opacus SugarCRM Thunderbird Plugin ? Please post it here
Post Reply
smokinjo
Posts: 12
Joined: Fri Jun 20, 2014 2:15 am

Thunderbird plug in broken - Ubuntu 16.04(but not for 14.04)

Post by smokinjo » Tue Jan 31, 2017 1:29 pm

After trying various combinations, on multiple machines, it seems to be that the opacus plug in works great for Ubuntu 14.04, but breaks in 16.04.

I can not vouch for other flavors of Linux, but Ubuntu, this is the case.

Has anyone else experienced this?

Are the developers aware of this?

Thanks for any feedback, news of future fixes.

Joseph

opacus.jon
Posts: 342
Joined: Mon Jan 03, 2011 6:32 pm

Re: Thunderbird plug in broken - Ubuntu 16.04(but not for 14

Post by opacus.jon » Tue Feb 14, 2017 7:13 am

Hi, please can you confirm the plugin version? Thanks, Jon

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest