Page 1 of 1

One user only cannot archive

Posted: Wed Mar 08, 2017 4:41 am
by jobst
Hi

One user of mine cannot archive although everything is set correctly, when trying to archive it comes up with "cannot connect".

I even wiped the Thunderbird profile and installed/setup everything again. it still does not work, everyone else has no problems.

I checked Menu->Tools->Opacus SugarCRM Setting, everything works fine.
When clicking on "Test Settings" it comes up "Connection Successful", when I click on the license and "activate" it, too, has no problems.

When the user wants to archive an email, a dialog box "Opacus Search" pops up and actually has the person AND Account shown below "Results" - so it is able to gather the data quite happily.

But when pressing "Archive" in the bottom right it hangs and the Opacus message box in the bottom right of the screen comes up about a connection error.

The connection error is confusing as clearly the test setting reports success.

HELP!
Jobst

Re: One user only cannot archive

Posted: Fri Mar 10, 2017 12:50 am
by jobst
Hi

As it turns out it is not working for anyone in our company, none of the thunderbird extension works.

All have the same issue:

* test connection, no problem whatsoever
* activating licencs, no problem at all
* after clicking "Archive" to archive an email it WILL display contacts and accounts
* but when selecting "archive" it just hangs.

Since it is now not working for everyone in our business this is getting a serious issue.

Please Help.
Jobst