[RESOLVED]HTML Codes Show up on Archived Emails

Got a problem with the Opacus SugarCRM Outlook Plugin ? Please post it here
yatin
Posts: 11
Joined: Wed Jun 02, 2010 2:04 am

[RESOLVED]HTML Codes Show up on Archived Emails

Post by yatin » Wed Jun 02, 2010 2:09 am

When i archive an email from Outlook 2007 onto SugarCRM 5.5 CE, the Email shows up in the history of the Case but when I click on the email while on SugarCRM, all html codes show up. Only when I click on "Show Plain Text", the plain text shows up. Also in this case, when I click on "summary" in the history section of SugarCRM, all emails show up as html codes. The Opacus Plugin version i am using is 1.0.2 Beta

User avatar
opacus.daniel
Site Admin
Posts: 500
Joined: Thu Feb 04, 2010 5:01 pm
Contact:

Re: HTML Codes Show up on Archived Emails

Post by opacus.daniel » Wed Jun 02, 2010 3:14 pm

Is it possible for you to post a screenshot of the original email and the result of the archive, please blank out any sensitive information.

We can do it via PM if preferred.

Daniel.

yatin
Posts: 11
Joined: Wed Jun 02, 2010 2:04 am

Re: HTML Codes Show up on Archived Emails

Post by yatin » Wed Jun 02, 2010 11:43 pm

Please find attached the screenshots of the issue I mentioned in my earlier post.
Attachments
summary page.JPG
When I click on Summary under history, this is what shows up
summary page.JPG (117.82 KiB) Viewed 13988 times
after archiving.JPG
After Archiving with Opacus, this is how it shows up in SugarCRM when you click on the email
after archiving.JPG (192.32 KiB) Viewed 13988 times
Original Email.JPG
Original Email Received
Original Email.JPG (118.33 KiB) Viewed 13988 times

yatin
Posts: 11
Joined: Wed Jun 02, 2010 2:04 am

Re: HTML Codes Show up on Archived Emails

Post by yatin » Wed Jun 23, 2010 11:28 pm

Any ideas????

User avatar
opacus.daniel
Site Admin
Posts: 500
Joined: Thu Feb 04, 2010 5:01 pm
Contact:

Re: HTML Codes Show up on Archived Emails

Post by opacus.daniel » Mon Jul 19, 2010 1:57 pm

Hi yatin,

Not sure whats causing this and cannot reproduce the problem. Please download the latest version 1.0.3 andsee if the problem still exists

BramLCS
Posts: 3
Joined: Thu Jul 28, 2011 3:18 pm

HTML code displayed in archived e-mails

Post by BramLCS » Fri Jul 29, 2011 11:11 am

Hi all,

I have got a problem with the way archived e-mails are displayed in SugarCRM CE version 6.2.0 (Build 6354).

When I archive an e-mail message from Outlook 2007 (v. 12.0.... SP2) via the Opacus SugarCRM plug-in (v. 2.1.1.0) the e-mail is stored correctly, more or less. When I open the archived e-mail in the history dashlet (is that the correct name??) within an account, the Date sent, date created, date modified, assigned to etc. etc. fields are displayed correctly. But, when we get to the body, it's all gibberish to me. The HTML code of the e-mail is displayed, instead of the text.

When I scroll down and select "Show plain text" the e-mail is displayed correctly, but this really is of no use. It shows the correct version, underneath the HTML version so that is not very practical...

I did read an other threat about this on the forum, but no solution was offered eventually (http://www.opacus.org/forum/viewtopic.p ... tart=0#p69).

I'll try to upload some screenshots later to illustrate my problem.

Hope someone knows how to solve / work around this problem.

BramLCS
Posts: 3
Joined: Thu Jul 28, 2011 3:18 pm

Re: HTML code displayed in archived e-mails

Post by BramLCS » Fri Jul 29, 2011 12:21 pm

The screenshots i said i would upload:
Attachments
E-mail_in_CRM_show_plain_text.PNG
3.: The e-mail message in SugarCRM with the "Show plain text" option activated.
E-mail_in_CRM_show_plain_text.PNG (39.13 KiB) Viewed 13785 times
E-mail_in_CRM.PNG
2.: The e-mail message in SugarCRM.
E-mail_in_CRM.PNG (173.85 KiB) Viewed 13785 times
E-mail_in_outlook.PNG
1.: The e-mail message in Outlook.
E-mail_in_outlook.PNG (47.25 KiB) Viewed 13785 times

abarbero75
Posts: 4
Joined: Tue Nov 22, 2011 2:29 pm

Re: HTML code displayed in archived e-mails

Post by abarbero75 » Fri Mar 09, 2012 6:17 pm

I guess this issue wasn't solved at all, right?
We have the very same problem, working with the 2.1.1 Lite version, WinXP and Outlook 2010.
Any help would be really appreciated.
Regards,

Angel

BramLCS
Posts: 3
Joined: Thu Jul 28, 2011 3:18 pm

Re: HTML code displayed in archived e-mails

Post by BramLCS » Mon Mar 12, 2012 8:34 am

No, the problem still isn't resolved. I was thinking, since no one else was having this problem (untill you showed up, Angel), maybe it has something to do with language packs (installed on both the Sugar CRM application and in Outlook)?

If someone else has any ideas, I would love to hear them.

jkostenbader
Posts: 7
Joined: Fri Mar 30, 2012 4:10 pm

Re: HTML code displayed in archived e-mails

Post by jkostenbader » Fri Mar 30, 2012 7:28 pm

No...In face i just posting something about this today. I too have the same problem. It makes looking at the body of the email almost impossible. I must have missed this post somehow. It is still an existing problem. I too would love to hear a suggestion.

John

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest