Pb with certificate

Got a problem with the Opacus SugarCRM Activities Sync? Please post it here
Post Reply
ALLIATECH
Posts: 1
Joined: Sun Jul 19, 2015 8:27 am

Pb with certificate

Post by ALLIATECH » Sun Jul 19, 2015 8:36 am

HI,
I try to install opacus V3 as I use outlook 2013, but I ve a error message :
the certificate used to sign.......etc... is not approved, please contact administrator.
so impossible to finish the installation of the plugin.
can you help me ???
regards

User avatar
opacus.daniel
Site Admin
Posts: 500
Joined: Thu Feb 04, 2010 5:01 pm
Contact:

Re: Pb with certificate

Post by opacus.daniel » Thu Jul 23, 2015 7:54 am

You should find some help on fixing this error on the following page.

http://www.opacus.co.uk/outlook-plugin/install-help

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest